PhotoBook

Forum dédié à la photographie numérique sans prise de tête !
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion
Autopassion.net le site dédié à l'automobile créé par ses utilisateurs
Partagez | 
 

 j'ai besoin d'aide!

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: j'ai besoin d'aide!   Ven 5 Mai - 23:41

Je reviens d'avoir fait les photos du mariage et ohhh HORREUR!! ma x drive plante. Pas moyen de récuperer mes images pan dans l'mur pan dans l'mur pan dans l'mur pan dans l'mur .On dirait que le disque dur est planté. Quand je l'allume je n'ai pas accès aux fichiers par la x drive, quand je la connecte sur le pc je vois apparaitre tous les lecteurs de cartes mais pas le hd.
Que dois-je faire? Il y a un bouton reset mais je ne sais pas à quoi il sert ni si ça va effacer mes photos taptap taptap . Je suis dans la m...... Help!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Frigobox
Sherif
avatar

Nombre de messages : 2129
Localisation : Obaix en Belgique
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:47

coupe tout et recommence le branchement

Sinon je pense que ces X-Drive sont rebootable (un cure dent dans le petit trou "Reset" )

_________________
Fred

Canon EOS 1 D Mark II

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.frigoboxphotos.be
Herschelle
Sherif
avatar

Nombre de messages : 1181
Localisation : Essonne
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:47

oh la la Rose, j'y connais rien sauf un truc : le bouton reset, c'est pas une bonne idée Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://herschelle.free.fr/galerie
p2b
Cadre Supérieur ;-)
avatar

Nombre de messages : 1718
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:48

*&@%§, je sais pas quoi te dire...j'ai eu le pb avec le mien un jour et après l'avoir connecté plusieurs fois, j'ai réussi à récupérer les photos...
J'éspère que tu auras autant de chance mais si par malheur tu n'y arrivais pas..pas de panique...trouve un bon informaticien...qu'il récupère au moins le disque et il pourra peut être sauver tes très belles photos qui te réservent bien des surprises... silent
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:48

ouinnn je reset ou pas?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
p2b
Cadre Supérieur ;-)
avatar

Nombre de messages : 1718
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:48

non !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
p2b
Cadre Supérieur ;-)
avatar

Nombre de messages : 1718
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:50

ds le doute, apporte le à un informaticien... study
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:50

ben je reset pas, mais je fais quoi? là je me sens pas bien du tout!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:52

je connais pas d'informaticien....et j'ai acheté ce truc de ouf par internet.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Frigobox
Sherif
avatar

Nombre de messages : 2129
Localisation : Obaix en Belgique
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:52

pourquoi Roger ?

Un reset ne fait pas de mal, je l'ai déjà fait

_________________
Fred

Canon EOS 1 D Mark II

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.frigoboxphotos.be
p2b
Cadre Supérieur ;-)
avatar

Nombre de messages : 1718
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Ven 5 Mai - 23:59

ds le doute Fred...
Et vu ...enfin façon de parler...les photos qui sont dessus...vaut mieux pas tenter le diable et invoquer Ste Rita comme le dit Rose...
flower
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Yéoman
Chef de basse cour
avatar

Nombre de messages : 2165
Localisation : L'Ile de Beauté
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Sam 6 Mai - 0:01

y'a pas une notice avec cet engin de mort ??? Fulminant

Roger, est-ce que "Reset" équivaut à "Formatage" ? C'est la vraie question...

_________________
350D + EF-S 18-55 II + 50mm f1.8 + Sigma 70-300 AMS II + Filtre polarisant
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://perso.wanadoo.fr/yeoman/
Frigobox
Sherif
avatar

Nombre de messages : 2129
Localisation : Obaix en Belgique
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Sam 6 Mai - 0:02

bon, j'ai le miens sous les yeux

je vais le reseter pour voir

je reviens dans 2 minutes et vous dis si j'ai ou pas les données restée dessus

comme ça plus de doutes

_________________
Fred

Canon EOS 1 D Mark II

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.frigoboxphotos.be
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 17:42

La réponse du frabiquant : un modèle du genre......
Voici la copie du mail que j'ai envoyé et sa réponse :

Veuillez contacter votre revendeur - le VP3320 est illegalement vendu sous la marque XS Drive et ne pouvons pas fournir de support
-----Original Message-----
From: Rose [mailto:!@skynet.be]
Sent: 05 May 2006 23:17
To: info@xs-drive.com
Subject: x drive vp 3320 help
Importance: High


Bonjour,
J'ai une x drive model vp 3320, firmware v1.05ev. Malheureusement, je n'ai plus accès au hd de la x drive, et donc aux photos de mariage que je viens de prendre!
J'ai connecté la x drive sur un pc, le pc vois les lecteurs de cartes comme des disques amovibles, mais ne voit pas le HD de la x drive.
Sur l'écran de la x drive, quand je clique sur "file", un texte en langue étrangère apparait, mais je ne peux plus naviguer dans les fichiers, je reviens à l'écran de départ.
J'ai essayé un "reset" mais rien n'a changé.
Je ne sais plus copier de nouvelles carte cf sur la x drive non plus.

Comment puis-je récupérer les photos qui sont sur le hd de la x drive, elles sont très importantes pour moi, car ce sont celles d'un mariage.

Pourriez-vous m'aider?
Je vous remercie d'avance de me répondre,
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Frigobox
Sherif
avatar

Nombre de messages : 2129
Localisation : Obaix en Belgique
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 17:53

mince, tu as donc une contre façon de x-drive Shocked si j'ai bien compris

en tout cas ils sont pas cool les gars Evil or Very Mad

mais c'est pas chez Vosonic qu'il aurait fallu écrire ?

_________________
Fred

Canon EOS 1 D Mark II

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.frigoboxphotos.be
curtisnewton
Marathonien de la Tchatche
avatar

Nombre de messages : 331
Localisation : Waterloo-Belgique
Date d'inscription : 24/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 18:16

essaye de réinstaller le matériel avec le cd fourni
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/curtis.newton/
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 18:18

pas cool non Evil or Very Mad

Je viens d'écrire chez vosonic en suivant ton conseil!
On va voir......si c'est mieux.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 18:20

curtisnewton a écrit:
essaye de réinstaller le matériel avec le cd fourni

je crois que le cd c'est juste pour pouvoir "voir" la x drive sous win98.
Mais je vais fouiller après quand même...
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
curtisnewton
Marathonien de la Tchatche
avatar

Nombre de messages : 331
Localisation : Waterloo-Belgique
Date d'inscription : 24/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 19:05

pseudo x-drive connecté et allumé

panneau de configuration,outils d’administration,gestion de l’ordinateur,gestion des disques

et là tu vois quoi?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/curtis.newton/
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Lun 8 Mai - 21:16



voila ce que je vois, à mon avis les 2 lecteurs de cartes, mais pas le disque Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Mar 9 Mai - 14:35

j'ai trouvé ça aussi : http://www.vosonic.com/index.php?PA=hdd_vp3320 mais j'y comprends rien.....sauf que ce sont les symptomes de la mienne Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Herschelle
Sherif
avatar

Nombre de messages : 1181
Localisation : Essonne
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Mar 9 Mai - 14:53

ce serait donc un pb de connexion ? as-tu vérifier si les 2 picôts sont bien alignés ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://herschelle.free.fr/galerie
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Mar 9 Mai - 16:01

bon ben à force de lire à gauche et à droite j'ai trouvé ceci :http://groups.msn.com/Xs-DriveClub/vp3320vp3620.msnw?action=get_message&mview=1&ID_Message=460&LastModified=4675550490128928649
J'en déduis que c'est le problème que j'ai, le hd n'est plus connecté parcequ'il y a trop d'espace à l'intérieur et qu'il bouge.Manque de bol, encore...je n'ai pas le mini tournevis pour ouvrir le boitier. Quand j'en aurai trouvé un j'essaie d'ouvrir, refixer le disque dans ses slots (si j'ai bien tout compris), et on verra bien.
Visiblement, il faut bien faire la différence entre VOSONIC et X'drive : X'drive est une contrefaçon de vosonic, et quand il y a un problème, tout le monde se barre et plus de réponse. Donc faites bien attention à ce que vous achetez et ne vous faites pas avoir comme moi. Vosonic doit être inscrit sur l'avant du boitier, et non x'drive.
Il faut être pris pour être appris....cette leçon vaut bien un fromage (une petite tome ou un munster comme à la rpi miammm)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Rose P
Increvable en Chef
avatar

Nombre de messages : 657
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Mer 10 Mai - 13:00

voilà, c'est réparé, c'était le disque dur qui était mal engagé dans ses encoches...Il suffisait de le pousser un peu et tout est revenu à la normale après avoir ouvert la bête.
Plus de peur pale pale que de mal, ouf!!!!
Mais c'est un fichu truc quand meme.
Me reste à trouver un système de fixation du disque dans le boitier pour éviter que ça arrive encore; j'ai entendu parler de collant double face ou de bout de filtre de cigarette (ça s'invente pas ça! vive l'electronique).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Frigobox
Sherif
avatar

Nombre de messages : 2129
Localisation : Obaix en Belgique
Date d'inscription : 22/06/2005

MessageSujet: Re: j'ai besoin d'aide!   Mer 10 Mai - 13:05

Oui si le disque dur n'est pas bien calé ça peut poser ce type de problèmes. Sans compter que si le contact n'est pas franc, il peut y avoir une surchauffe

Je pense que Fred avait le problème au début, il était venu à la maison et son X-Drive était anormalement brulant, je pense qu'il n'a plus de problèmes depuis.

Ces mini-disc sont souvent trimbalés en baroudeur, ce qui explique ce genre de problèmes Wink

_________________
Fred

Canon EOS 1 D Mark II

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.frigoboxphotos.be
Contenu sponsorisé




MessageSujet: Re: j'ai besoin d'aide!   

Revenir en haut Aller en bas
 
j'ai besoin d'aide!
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Besoin d'aide sur photoshop Cs3
» Besoin d'aide dans mes choix
» Besoin d'aide, Manga
» T 12gf besoin d'aide
» [besoin d'aide] pour carrosserie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PhotoBook :: Le coin des Bavards :: La cafet'-
Sauter vers: